WordPress用户请注意:及时升级至最新3.5.2版本

相信很多朋友都是用的WordPress程序建的站,就连前几天网上炒的火热的人民大学的主页也是WordPress

喜欢WordPress的原因很简单: 简单而且安全性高。

但是在最近一段时间内,WordPress被爆出有安全漏洞,导致很多wordpress的网站被扫出密码导致网站的不安全。

于是cnjoel登陆后台的时候看到有更新提示,果断更新。

那如何应对Wordpress的安全问题呢?

第一,及时更新到最新版本。

第二,少用不常见插件及主题。尤其是一些破解版的商务主题,很多的漏洞都是在老版本的插件和破解版主题上。

第三,空间的安全。尤其是WIN主机很容易出现跨站漏洞。我建议使用linux主机。

以上由Godaddy 优惠码整理。

未经允许不得转载:CnJoel博客 » WordPress用户请注意:及时升级至最新3.5.2版本